<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://fireisland-news.com/xmlrpc.php">
<title>Fire Island Permit Holders Taken for a Ride | Fire Island News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fire Island Permit Holders Taken for a Ride | Fire Island News" />
<meta property="og:description" content="Since opening for business in 1971, CJ’s has maintained a year round presence on Fire Island with few interruptions. Denial of an over sand vehicle permit application now threatens to change all of this, striking a chord of empathy among the residency who are presently experiencing challenges of their own in this arena with Fire Island National Seashore." />
<meta property="og:url" content="http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/" />
<meta property="og:site_name" content="Fire Island News" />
<meta property="article:tag" content="Alexcy Romero" />
<meta property="article:tag" content="CJ&#039;s Restaurant and Bar" />
<meta property="article:tag" content="Fire Island" />
<meta property="article:tag" content="Fire Island National Seashore" />
<meta property="article:tag" content="National Park Service" />
<meta property="article:tag" content="Ocean Beach" />
<meta property="article:tag" content="Robert Moses" />
<meta property="article:tag" content="Shoshanna McCollum" />
<meta property="article:tag" content="U.S. Department of Interior" />
<meta property="article:section" content="News &amp; Features" />
<meta property="article:published_time" content="2019-12-20T19:14:23-05:00" />
<meta property="article:modified_time" content="2019-12-20T23:04:07-05:00" />
<meta property="og:updated_time" content="2019-12-20T23:04:07-05:00" />
<meta property="og:image" content="http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-scaled.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="562" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://fireisland-news.com/#website","url":"http://fireisland-news.com/","name":"Fire Island News","potentialAction":{"@type":"SearchAction","target":"http://fireisland-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/#primaryimage","url":"http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-scaled.jpg","width":1000,"height":562},{"@type":"WebPage","@id":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/#webpage","url":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/","inLanguage":"en-US","name":"Fire Island Permit Holders Taken for a Ride | Fire Island News","isPartOf":{"@id":"http://fireisland-news.com/#website"},"primaryImageOfPage":{"@id":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/#primaryimage"},"datePublished":"2019-12-20T19:14:23-05:00","dateModified":"2019-12-20T23:04:07-05:00","author":{"@id":"http://fireisland-news.com/#/schema/person/42be2ef0e46d909af57fa923fdf559ce"},"breadcrumb":{"@id":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/","url":"http://fireisland-news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/featured-news/","url":"http://fireisland-news.com/featured-news/","name":"News &#038; Features"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/category/news/","url":"http://fireisland-news.com/category/news/","name":"News &amp; Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/","url":"http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/","name":"Fire Island Permit Holders Taken for a Ride"}}]},{"@type":["Person"],"@id":"http://fireisland-news.com/#/schema/person/42be2ef0e46d909af57fa923fdf559ce","name":"Shoshanna M.","image":{"@type":"ImageObject","@id":"http://fireisland-news.com/#authorlogo","url":"http://fireisland-news.com/wp-content/uploads/2018/09/shoshanna-gr-long.png","caption":"Shoshanna M."},"description":"Shoshanna McCollum is editor of Fire Island News. Author of two books, and award-winning journalist for multiple Fire Island and South Shore Long Island publications since 2000, she resides year round on Fire Island with her husband and many cats.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fire Island News &raquo; Feed" href="http://fireisland-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fire Island News &raquo; Comments Feed" href="http://fireisland-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fire Island News &raquo; iCal Feed" href="http://fireisland-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fire Island News &raquo; Fire Island Permit Holders Taken for a Ride Comments Feed" href="http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fireisland-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-reset-style-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.18' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://fireisland-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://fireisland-news.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-styles-css'  href='http://fireisland-news.com/wp-content/plugins/surf-conditions/css/surf-conditions.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='http://fireisland-news.com/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=1576883197' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://fireisland-news.com/wp-content/themes/pro/framework/dist/css/site/stacks/ethos.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://fireisland-news.com/wp-content/themes/pro/framework/legacy/cranium/dist/css/site/ethos.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://fireisland-news.com/wp-content/themes/pro-child/style.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://fireisland-news.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='http://fireisland-news.com/wp-content/plugins/ubermenu/assets/fontawesome/fonts/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.13a2f57.js'></script>
<link rel='https://api.w.org/' href='http://fireisland-news.com/wp-json/' />
<link rel='shortlink' href='http://fireisland-news.com/?p=6831' />
<link rel="alternate" type="application/json+oembed" href="http://fireisland-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fireisland-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63145600-1', 'auto');
			
			ga('send', 'pageview');
		</script>

	<style id="ubermenu-custom-generated-css">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</style>            <style>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</style>
            <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://fireisland-news.com"><link rel="https://theeventscalendar.com/" href="http://fireisland-news.com/wp-json/tribe/events/v1/" /><meta property="og:site_name" content="Fire Island News"><meta property="og:title" content="Fire Island Permit Holders Taken for a Ride"><meta property="og:description" content="Since opening for business in 1971, CJ’s has maintained a year round presence on Fire Island with few interruptions. Denial of an over sand vehicle permit application now threatens to change all of this, striking&hellip;"><meta property="og:image" content="http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-scaled.jpg"><meta property="og:url" content="http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/"><meta property="og:type" content="article"><link rel="icon" href="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2-45x45.png" sizes="32x32" />
<link rel="icon" href="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2.png" />
<meta name="msapplication-TileImage" content="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2.png" />
<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,400i|Oswald:400,600,500,400i&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-6831 single-format-standard tribe-no-js x-ethos x-full-width-layout-active x-content-sidebar-active x-child-theme-active pro-v3_0_4 cornerstone-v4_0_4">

  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    

<div class="e5498-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-xl x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e5498-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e5498-1 x-bar-content">
      
<div class="e5498-2 x-bar-container" >

  
  
<span class="e5498-3 x-image x-image-preserve-ratio" style="height: 100%; max-height: 148px;" >
  <img alt="Image" src="http://fireisland-news.com/wp-content/uploads/2019/05/fireisland-mobile-logo.png" width="665" height="148" >
</span>
<ul class="e5498-4 x-menu x-menu-inline  x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-0" id="menu-item-sample-0" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf02e;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Home</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-sample-1" id="menu-item-sample-1" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf07c;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Work</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-2" id="menu-item-sample-2" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Project 1</span><span class="x-anchor-text-secondary" >An Illustrative Blurb</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-sample-3" id="menu-item-sample-3" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Project 2</span><span class="x-anchor-text-secondary" >A Descriptive Line</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-4" id="menu-item-sample-4" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >About</span><span class="x-anchor-text-secondary" >Learn More</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-5" id="menu-item-sample-5" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >The End</span><span class="x-anchor-text-secondary" >No More to See Here</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-6" id="menu-item-sample-6" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Project 3</span><span class="x-anchor-text-secondary" >More Expressive Text</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-7" id="menu-item-sample-7" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf0c8;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-8" id="menu-item-sample-8" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf111;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >About</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-9" id="menu-item-sample-9" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf0e0;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Contact</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul>
<a class="e5498-5 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e5498-5" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-more-v x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-more-1" data-x-toggle-anim="x-more-1-1"></span>
    <span class="x-toggle-more-2" data-x-toggle-anim="x-more-2-1"></span>
    <span class="x-toggle-more-3" data-x-toggle-anim="x-more-3-1"></span>

  
</span>
</span>
          </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true" >
  <span></span>
</span>
<span class="x-particle x-anchor-particle-secondary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a>
</div>
    </div>
  
</div>




<div class="e5498-6 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e5498-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;12em&quot;}" >

    
      <div class="e5498-6 x-bar-content">
      
<div class="e5498-7 x-bar-container" >

  
  
<span class="e5498-8 x-image" >
  <img alt="Image" src="http://fireisland-news.com/wp-content/uploads/2018/07/fire-island-news-logo.png" width="965" height="215" >
</span>

</div>
    </div>
  
</div>




<div class="e5498-9 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e5498-9&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;}" >

    
      <div class="e5498-9 x-bar-content">
      
<div class="e5498-10 x-bar-container" >

  
  
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-left ubermenu-responsive-toggle-icon-only ubermenu-responsive-toggle-open" data-ubermenu-target="ubermenu-main-2-primary-2"><i class="fas fa-bars"></i></a><nav id="ubermenu-main-2-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-768 ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-center ubermenu-items-align-center ubermenu-bar-inner-center ubermenu-sub-indicators ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-primary" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-3237 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="fas fa-home"></i></span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-3137 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/featured-news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Features</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-3559 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Columns</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-3559 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5331 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/atlantique/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/Atlantique-menu.png" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/Atlantique-menu.png 260w, http://fireisland-news.com/wp-content/uploads/2018/07/Atlantique-menu-100x58.png 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="Atlantique-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Atlantique</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5332 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/cherrygrove-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/cherry-grove-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/cherry-grove-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/cherry-grove-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="151" alt="cherry-grove-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Cherry Grove</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5334 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/fireislandpines/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/Fire-island-pines-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/Fire-island-pines-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/Fire-island-pines-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="Fire-island-pines-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Fire Island Pines</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/kismet-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/kismet-beach-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/kismet-beach-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/kismet-beach-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="kismet-beach-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Kismet</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5338 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/oceanbaypark/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/ocean-bay-park-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/ocean-bay-park-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/ocean-bay-park-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="ocean-bay-park-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Ocean Bay Park</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5336 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/oceanbeach-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/Ocean-Beach-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/Ocean-Beach-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/Ocean-Beach-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="Ocean-Beach-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Ocean Beach</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/saltaire-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/saltaire-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/saltaire-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/saltaire-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="saltaire-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Saltaire</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-3320 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="fin">Your Source for Summer News on the South Shore</div></div></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3035 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-text_only ubermenu-content-align-left" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">In Every Issue</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-3035 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-content-align-left"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6235 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/environment/"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6238 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/great-spaces/"><span class="ubermenu-target-title ubermenu-target-text">Great Spaces</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/eye-on-fi/"><span class="ubermenu-target-title ubermenu-target-text">Eye on Fi</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/dining-review/"><span class="ubermenu-target-title ubermenu-target-text">Dining Review</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/book-review/"><span class="ubermenu-target-title ubermenu-target-text">Book Review</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/nyc-theatre/"><span class="ubermenu-target-title ubermenu-target-text">NYC Theatre</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/columns/ask-camirose/"><span class="ubermenu-target-title ubermenu-target-text">Ask Camirose</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5346 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Community Calendar</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5340 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/directory/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Directory</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5341 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/download/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Download</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-5611 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Info</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-5611 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/fin-faqs/"><span class="ubermenu-target-title ubermenu-target-text">FIN FAQs</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5536 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/advertising/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/distribution/"><span class="ubermenu-target-title ubermenu-target-text">Distribution</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->

</div>
    </div>
  
</div>



    
  </header>

<div class="archive-ads"><div style="text-align: center; " id="firei-469934098"><a href="http://fireisland-news.com/advertising/"><img width="728" height="90" src='http://fireisland-news.com/wp-content/uploads/2019/06/advertise-with-us-728x90.png' alt=''  style="display: inline-block;"/></a></div></div>

  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-6831" class="post-6831 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alexcy-romero tag-cjs-restaurant-and-bar tag-fire-island tag-fire-island-national-seashore tag-national-park-service tag-ocean-beach tag-robert-moses tag-shoshanna-mccollum tag-u-s-department-of-interior">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="864" height="485" src="http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-864x485.jpg" class="attachment-entry size-entry wp-post-image" alt="" srcset="http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-864x485.jpg 864w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-300x169.jpg 300w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-475x267.jpg 475w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-768x431.jpg 768w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-1536x863.jpg 1536w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-2048x1150.jpg 2048w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-100x56.jpg 100w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-1200x674.jpg 1200w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-scaled.jpg 1000w" sizes="(max-width: 864px) 100vw, 864px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="http://fireisland-news.com/nadler-and-me/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">Fire Island Permit Holders Taken for a Ride</h1>
    <p class="p-meta"> by <a href="http://fireisland-news.com/author/palmshotel167/">Shoshanna M.</a></span> | <span><time class="entry-date" datetime="2019-12-20T14:14:23-05:00">December 20, 2019</time></span></p></header>      


<div class="entry-content content">


  <div id="attachment_6833" style="width: 756px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-6833" class=" wp-image-6833" src="http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-scaled.jpg" alt="" width="746" height="419" srcset="http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-scaled.jpg 1000w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-300x169.jpg 300w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-475x267.jpg 475w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-768x431.jpg 768w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-1536x863.jpg 1536w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-2048x1150.jpg 2048w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-100x56.jpg 100w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-864x485.jpg 864w, http://fireisland-news.com/wp-content/uploads/2019/12/IMG_20191217_161633500-1200x674.jpg 1200w" sizes="(max-width: 746px) 100vw, 746px" /><p id="caption-attachment-6833" class="wp-caption-text">Photo by Shoshanna McCollum</p></div>
<p>By Shoshanna McCollum ~ It was a misty and unseasonably warm evening at the Ocean Beach Tree Lighting celebration on Saturday, December 14. In an autumn that has been punctuated by nor’easters, the most recent round of puddles had only begun to recede, but none of this stopped the congregation of residents from an assortment of Fire Island communities at CJ’s, Fire Island’s sole year round bar restaurant, to meet their neighbors for cocktails. From there they were off to sing carols around the village’s modest tree decked out in lights, with the bayside air salty and crisp, and then topping the night a potluck supper at the volunteer fire department meeting hall as is annual tradition.</p>
<p>However festivities were overshadowed by a bittersweet tone this year. News had circulated quickly around the island that CJ’s would be closing this winter on New Year’s Day, and would not reopen until March 1, 2020. Since opening for business in 1971, CJ’s has maintained a year round presence on Fire Island with few interruptions – even doubling as a bodega for the residents over the sparse winter months. However denial of an over sand vehicle permit application now threatens to change all of this, which struck a chord of empathy among the residency who are presently experiencing challenges of their own in this arena with Fire Island National Seashore. (FINS).</p>
<p>“This was a difficult decision to make,” said CJ’s Restaurant and Bar co-owner Chris Mercogliano. “Staying open on Fire Island through the winter has never been easy, but it’s a labor of love for us. [FINS] denying us that permit is just too much of a hardship.”</p>
<p>The Mercoglianos never even got the opportunity to submit an application.</p>
<p>“Although your business may supply essential food items, it is not required as stated in Resolution No. 2013-015 because there is at least one other market in town that does as well,” stated an email sent to Laura Mercogliano from the ranger presently administrating permits. “After reviewing our records we will not be issuing a permit to you this year.”</p>
<p>Such is the way with the labyrinth of vehicle permits on Fire Island.</p>
<p>Unlike much of the United States, automobile driving on Fire Island is not a given. That is the trade-off that was made when the slender barrier island was declared a national seashore in 1964 to settle once and for all the grand ambition of Robert Moses and highway he wanted to build here. Now the 17 recognized Fire Island communities exist within National Park Service jurisdiction, and vehicular driving is regulated with layers of permits that residents, businesses and municipalities must obtain on the federal, town and incorporated village level. It’s an elaborate system that has been in place for nearly a half century, and its existence has kept Fire Island reasonably pristine at a time when massive development projects continue to transform many formerly bucolic hamlets on Long Island.</p>
<p>Still the driving conundrum can be frustrating. Waiting lists to obtain that first permit can be long, the stipulations of when and how often one can drive constricts autonomy, and the expense of fees add up – but in truth those who live or do business on Fire Island know what they are signing on for when they choose to settle here. However as 2020 approaches, this complicated relationship is taking on new twists and turns, as FINS has made abrupt changes in vehicle permit renewal procedure.</p>
<p>“Holding a driving permit within the National Park Service is a privilege,” reads an excerpt of a letter signed by FINS Superintendent Alexcy Romero on August 12, 2019. “Routinely violating the conditions of that permit will result in revocation in 2020.”</p>
<p>The letter cites the U.S. Department of Interior, National Park Service, as well as Fire Island National Seashore in its letterhead – but does not include any description of what these alleged violations may be – only that committing three of them will result in having one’s permit revoked, prompting locals to nickname this peculiar communication “the three strikes letter.”</p>
<p>FINS held one of their “town hall” meetings at Fire Island School on September 12, encouraging audience attendees to have their say, and write their thoughts on the subject of driving on interactive boards with post-it notes. The meeting lasted about two hours, but the three strikes letter was never brought up once.</p>
<p>Shortly after Thanksgiving the FINS permit renewal applications arrived in residents’ mailboxes on schedule – only to be followed-up with an addendum document hastily emailed after the fact on December 5. The newly minted Year Round Resident Driving Permit Verification form asks some interesting questions.</p>
<p>“List below all absences when you were gone from your residence on Fire Island for more than 5 consecutive days from the current date through the past twelve months,” asks section six. “Why were you absent?” that section continues.</p>
<p>“Have three individual year-round residents, who currently have National Park Service Year-round Residential driving permits, from two separate households on Fire Island, verify your year-round residency by signing the following statement of witness,” the form continues. “Providing false information may result in suspension/revocation of their existing driving permit and privileges.”</p>
<p>Many of the 150 or so year round permit holders have lived on Fire Island for decades, raising their families and building their lives here. Some have quietly confided to this publication that they would not mind having some indiscretions in the current permit system cleaned up a little, but are concerned that the newly introduced mechanisms are an overreach.</p>
<p>Meanwhile Christmas is swiftly approaching. Some of the off-season staff at CJ’s are preparing for departure and have said their goodbyes, but the establishment patrons have not given up so easily. A petition is being circulated amongst them to keep their gathering place open. Cheers!</p>
<p>&nbsp;</p>
<p><em>EDITOR&#8217;S NOTE: Since 2013, CJ’s Restaurant and Bar has been owned by Palms Management, the parent company of this publication.</em></p>
<div  class="x-author-box cf" ><h6 class="h-about-the-author">About the Author</h6><img src="http://fireisland-news.com/wp-content/uploads/2018/09/shoshanna-gr-long-226x300.png" width="136" height="180" alt="Shoshanna M." class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /><div class="x-author-info"><h4 class="h-author mtn">Shoshanna M.</h4><p class="p-author mbn">Shoshanna McCollum is editor of Fire Island News. Author of two books, and award-winning journalist for multiple Fire Island and South Shore Long Island publications since 2000, she resides year round on Fire Island with her husband and many cats.</p></div></div><p class="readmore-author"><a href="http://fireisland-news.com/author/palmshotel167/"></a><p>  
<div  class="x-entry-share" ><p>Share this Article</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F&amp;t=Fire+Island+Permit+Holders+Taken+for+a+Ride', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=Fire+Island+Permit+Holders+Taken+for+a+Ride&amp;url=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon-b="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F&amp;title=Fire+Island+Permit+Holders+Taken+for+a+Ride&amp;summary=Since+opening+for+business+in+1971%2C+CJ%E2%80%99s+has+maintained+a+year+round+presence+on+Fire+Island+with+few+interruptions.+Denial+of+an+over+sand+vehicle+permit+application+now+threatens+to+change+all+of+this%2C+striking+a+chord+of+empathy+among+the+residency+who+are+presently+experiencing+challenges+of+their+own+in+this+arena+with+Fire+Island+National+Seashore.+&amp;source=Fire+Island+News', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F&amp;media=http%3A%2F%2Ffireisland-news.com%2Fwp-content%2Fuploads%2F2019%2F12%2FIMG_20191217_161633500-scaled.jpg&amp;description=Fire+Island+Permit+Holders+Taken+for+a+Ride', 'popupPinterest', 'width=750, height=265, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-pinterest-square" data-x-icon-b="&#xf0d3;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Reddit" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F', 'popupReddit', 'width=875, height=450, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-reddit-square" data-x-icon-b="&#xf1a2;"></i></a><a href="mailto:?subject=Fire+Island+Permit+Holders+Taken+for+a+Ride&amp;body=Hey, thought you might enjoy this! Check it out when you have a chance: http://fireisland-news.com/fire-island-permit-holders-taken-for-a-ride/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon-s="&#xf199;"></i></span></a></div></div>
</div>

    </div>
  </article>          
          <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                        <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="http://fireisland-news.com/wp-login.php?redirect_to=http%3A%2F%2Ffireisland-news.com%2Ffire-island-permit-holders-taken-for-a-ride%2F">Login</a> to comment</span>                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="http://fireisland-news.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="8610ea958c" /><input type="hidden" name="_wp_http_referer" value="/fire-island-permit-holders-taken-for-a-ride/" />                                                                <input type="hidden" value="6831" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
                  
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div class="widget firei-widget"><div style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="firei-200674705"><a href="https://jjspiritshop.com/"><img width="300" height="300" src='http://fireisland-news.com/wp-content/uploads/2018/09/JJWinesandSpirits_Online_7-31-19.png' alt=''  style="display: inline-block;"/></a></div></div><div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4 class="h-widget">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-6812 tribe-clearfix tribe-events-venue-3954">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/a-christmas-carol-the-musical-at-ymca-boulton-center/" rel="bookmark">&#8220;A Christmas Carol, The Musical&#8221; at YMCA Boulton Center</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 21 @ 3:00 pm</span> - <span class="tribe-event-date-end">December 22 @ 7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6821 tribe-clearfix tribe-events-venue-6824">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/sayville-chamber-of-commerce-menorah-lighting/" rel="bookmark">Sayville Chamber of Commerce Menorah Lighting</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 22 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6699 tribe-clearfix tribe-events-venue-4611">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/new-years-day-hike-lighthouse-tower-tour/" rel="bookmark">New Year’s Day Hike &#038; Lighthouse Tower Tour</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 1, 2020 @ 10:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6801 tribe-clearfix tribe-events-venue-4830">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/story-time-by-the-bay-at-long-island-maritime-museum/" rel="bookmark">Story Time by the Bay at Long Island Maritime Museum</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 9, 2020 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6816 tribe-clearfix tribe-events-venue-6819">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/book-launch-party-a-good-man-by-ani-katz/" rel="bookmark">BOOK LAUNCH PARTY: &#8220;A Good Man&#8221; by Ani Katz</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 14, 2020 @ 7:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://fireisland-news.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script><div id="custom_html-34" class="widget_text widget widget_custom_html"><h4 class="h-widget">STAY UP TO DATE</h4><div class="textwidget custom-html-widget"><i class="fab fa-facebook-f"></i>
<i class="fab fa-twitter"></i>
<i class="fab fa-instagram"></i>
<br>

<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://fireisland-news.us10.list-manage.com/subscribe/post?u=f31a0d331761a5971145d981f&amp;id=3a1f55fb22" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to Fire Island News Alerts and Updates</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f31a0d331761a5971145d981f_3a1f55fb22" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">SURF CONDITIONS</h4><div class="textwidget custom-html-widget">
	<script type="text/javascript">// <![CDATA[
		sea_temperature_c1="333"; sea_temperature_c2="rgba(0,0,0,1)"; sea_temperature_s1=15; sea_temperature_s2=20; sea_temperature_i1=0; sea_temperature_f1=1; sea_temperature_l1=0;
		// ]]></script>
	<span id="sea_temperature" style="display: none;"><a href="http://www.sea-temperature.com/">Sea temperature</a></span>
	<script src="http://www.sea-temperature.com/id/1094" type="text/javascript"></script>

	<div id="swell-data">
		<div class='msw-widget'>
			<table>
				<tr>
					<td>
						<span>Water Temperature: </span>
					</td>
					<td>
						<span id="water-temp">00 &#176; F</span>
					</td>
				</tr>
				<tr>
					<td>
						<span>Swell Conditions: </span>
					</td>
					<td>
						<span id="water-info">0.0 ft X 00s</span>
					</td>
				</tr>
				<tr>
					<td>
						<span>Wind Speed/Direction: </span>
					</td>
					<td>
						<span id="wind-info">XX at 0mph</span>
					</td>
				</tr>
				<tr>
					<td>
						<a target="_blank" href="http://magicseaweed.com" rel="noopener noreferrer"><img src="http://im-1-uk.msw.ms/msw_powered_by.png"></a>
					</td>
					<td>
					</td>
				</tr>
			</table>
			
		</div>
	</div></div></div><div class="widget firei-widget"><div style="text-align: center; margin-top: 10px; margin-bottom: 10px; " id="firei-492677200"><a href="https://jjspiritshop.com/"><img width="300" height="300" src='http://fireisland-news.com/wp-content/uploads/2018/09/JJWinesandSpirits_Online_7-31-19.png' alt=''  style="display: inline-block;"/></a></div></div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="h-widget">FIRE ISLAND NEWS</h4><div class="textwidget custom-html-widget">260 Montauk Highway<br>
Bayshore, New York 11706<br>
<i class="fas fa-phone"></i>
<a href="tel:631-583-5345">631-583-5345</a><br>
<i class="far fa-envelope"></i>
<a href="mailto:info@fireisland-news.com">info@fireisland-news.com</a></div></div></div><div class="x-column x-md x-1-4"><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="h-widget">MENU</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://fireisland-news.com/advertising/">Advertising</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="http://fireisland-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="http://fireisland-news.com/reader-survey/">Reader Survey</a></li>
<li id="menu-item-2833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2833"><a href="http://fireisland-news.com/download/">Download Full Issues</a></li>
</ul></div></div></div><div class="x-column x-md x-1-4"><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="h-widget">ADVERTISE WITH US</h4><div class="textwidget custom-html-widget">Contact our advertising department at<br> <a href="sales@fireisland-news.com">sales@fireisland-news.com,</a><br> or call
<a href="tel:631-583-5345">(631) 583-5345</a>.</div></div></div><div class="x-column x-md x-1-4 last"><div id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="h-widget">STAY UP TO DATE</h4><div class="textwidget custom-html-widget"><i class="fab fa-facebook-f"></i>
<i class="fab fa-twitter"></i>
<i class="fab fa-instagram"></i>
<br>

<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://fireisland-news.us10.list-manage.com/subscribe/post?u=f31a0d331761a5971145d981f&amp;id=3a1f55fb22" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to Fire Island News Alerts and Updates</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f31a0d331761a5971145d981f_3a1f55fb22" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup--></div></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            <div class="newssource">Your Source for Summer News on the South Shore</div>©2019 FIRE ISLAND NEWS. ALL RIGHTS RESERVED. 
<a href="https://palilastudio.com" class="palila-link">Palila Studio | Long Island Web Design</a></div>
          </div>
        
        
        
      </div>
    </footer>

  

    
<div id="e5498-5-off-canvas" class="e5498-5 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e5498-5" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e5498-5 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3237" id="menu-item-3237" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" ><i class="fas fa-home"></i></span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3137" id="menu-item-3137" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/featured-news/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >News &#038; Features</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3559" id="menu-item-3559" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/columns/" id="x-menu-collapsed-anchor-e5498-5-0" data-x-toggle="collapse" data-x-toggleable="e5498-5-0" aria-controls="x-menu-collapsed-list-e5498-5-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Columns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e5498-5-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e5498-5-0" data-x-toggleable="e5498-5-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5331" id="menu-item-5331" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/atlantique/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Atlantique</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5332" id="menu-item-5332" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/cherrygrove-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Cherry Grove</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334" id="menu-item-5334" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/fireislandpines/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fire Island Pines</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5335" id="menu-item-5335" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/kismet-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Kismet</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5338" id="menu-item-5338" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/oceanbaypark/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Ocean Bay Park</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5336" id="menu-item-5336" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/oceanbeach-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Ocean Beach</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5337" id="menu-item-5337" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/saltaire-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Saltaire</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3320" id="menu-item-3320" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="#ubermenu-custom_content" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >[Custom]</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3035" id="menu-item-3035" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e5498-5-1" data-x-toggle="collapse" data-x-toggleable="e5498-5-1" aria-controls="x-menu-collapsed-list-e5498-5-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >In Every Issue</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e5498-5-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e5498-5-1" data-x-toggleable="e5498-5-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6235" id="menu-item-6235" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/environment/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Environment</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6238" id="menu-item-6238" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/health-wellness/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Health &#038; Wellness</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6236" id="menu-item-6236" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/great-spaces/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Great Spaces</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5504" id="menu-item-5504" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/eye-on-fi/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Eye on Fi</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5508" id="menu-item-5508" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/dining-review/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Dining Review</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5507" id="menu-item-5507" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/book-review/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Book Review</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5505" id="menu-item-5505" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/history/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >History</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6237" id="menu-item-6237" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/nyc-theatre/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >NYC Theatre</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5506" id="menu-item-5506" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/ask-camirose/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Ask Camirose</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5346" id="menu-item-5346" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/events/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Community Calendar</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5340" id="menu-item-5340" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/directory/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Directory</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5341" id="menu-item-5341" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/download/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Download</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5611" id="menu-item-5611" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e5498-5-2" data-x-toggle="collapse" data-x-toggleable="e5498-5-2" aria-controls="x-menu-collapsed-list-e5498-5-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Info</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e5498-5-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e5498-5-2" data-x-toggleable="e5498-5-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6125" id="menu-item-6125" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/fin-faqs/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >FIN FAQs</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5536" id="menu-item-5536" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/advertising/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Advertise</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5612" id="menu-item-5612" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/distribution/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Distribution</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var $window            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = $window.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var $scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = $window.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            $scrollTopAnchor.addClass('in');
          } else {
            $scrollTopAnchor.removeClass('in');
          }
        }

        $window.on('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        $scrollTopAnchor.on( 'click', function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.18'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/fireisland-news.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax = {"ajaxurl":"http:\/\/fireisland-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/surf-conditions/js/surf-conditions.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/fireisland-news.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"http:\/\/fireisland-news.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"4","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"424789698301632","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"1692259715e72528b6f9b801314f6cfd","isLoadOnlyParentComments":0,"ahk":"zb008e6xdkuh7bj7-unq60*ipx80vpob","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":6831,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.13a2f57.js'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"768","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["main"],"ajax_url":"http:\/\/fireisland-news.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/fireisland-news.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script id="x-custom-js">jQuery('a.entry-thumb .view').text('');</script>
</body>
</html>