<!DOCTYPE html>

<html class="no-js" lang="en-US">

<head>
  
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://fireisland-news.com/xmlrpc.php">
<title>SPECIAL REPORT: Dead Deer Killing Machine Appears to Continue on Fire Island | Fire Island News</title>

<!-- This site is optimized with the Yoast SEO plugin v12.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="SPECIAL REPORT: Dead Deer Killing Machine Appears to Continue on Fire Island | Fire Island News" />
<meta property="og:description" content="Emboldened by a Second Circuit U.S. Court of Appeals decision in their favor earlier this month, it appears Fire Island National Seashore (FINS) is gearing up to kill more deer within their jurisdiction – this time on Fire Island proper. According to accounts and observations of multiple Fire Island residents, activity is being witnessed of rangers assembling make-shift bait stations ... Full Story" />
<meta property="og:url" content="http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/" />
<meta property="og:site_name" content="Fire Island News" />
<meta property="article:tag" content="Alexcy Romero" />
<meta property="article:tag" content="Animal Welfare Institute" />
<meta property="article:tag" content="Dana Wallace III" />
<meta property="article:tag" content="DEC" />
<meta property="article:tag" content="Fire Island National Seashore" />
<meta property="article:tag" content="immnocontraception program" />
<meta property="article:tag" content="Inc." />
<meta property="article:tag" content="Kismet" />
<meta property="article:tag" content="Long Island State Parks" />
<meta property="article:tag" content="Marija Beqaj" />
<meta property="article:tag" content="Mastic Beach" />
<meta property="article:tag" content="National Park Service" />
<meta property="article:tag" content="New York State Department of Environmental Conservation" />
<meta property="article:tag" content="Otis Pike National Wilderness Area." />
<meta property="article:tag" content="Otis Pike Wilderness Area" />
<meta property="article:tag" content="Point O&#039;Woods" />
<meta property="article:tag" content="Robbins Rest" />
<meta property="article:tag" content="Robert Moses State Park" />
<meta property="article:tag" content="Sandra Feuerstein" />
<meta property="article:tag" content="Sunken Forest" />
<meta property="article:tag" content="Sunken Forest Preserve" />
<meta property="article:tag" content="Watch Hill" />
<meta property="article:tag" content="white tailed deer" />
<meta property="article:tag" content="Wildlife Preserves" />
<meta property="article:tag" content="William Floyd Estate" />
<meta property="article:section" content="News &amp; Features" />
<meta property="article:published_time" content="2020-02-29T17:16:01-05:00" />
<meta property="article:modified_time" content="2020-02-29T17:32:02-05:00" />
<meta property="og:updated_time" content="2020-02-29T17:32:02-05:00" />
<meta property="og:image" content="http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-475x318.jpg" />
<meta property="og:image:width" content="475" />
<meta property="og:image:height" content="318" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://fireisland-news.com/#website","url":"http://fireisland-news.com/","name":"Fire Island News","potentialAction":{"@type":"SearchAction","target":"http://fireisland-news.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/#primaryimage","url":"http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-scaled.jpg","width":2560,"height":1712},{"@type":"WebPage","@id":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/#webpage","url":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/","inLanguage":"en-US","name":"SPECIAL REPORT: Dead Deer Killing Machine Appears to Continue on Fire Island | Fire Island News","isPartOf":{"@id":"http://fireisland-news.com/#website"},"primaryImageOfPage":{"@id":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/#primaryimage"},"datePublished":"2020-02-29T17:16:01-05:00","dateModified":"2020-02-29T17:32:02-05:00","author":{"@id":"http://fireisland-news.com/#/schema/person/42be2ef0e46d909af57fa923fdf559ce"},"breadcrumb":{"@id":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/","url":"http://fireisland-news.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/featured-news/","url":"http://fireisland-news.com/featured-news/","name":"News &#038; Features"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/category/news/","url":"http://fireisland-news.com/category/news/","name":"News &amp; Features"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/","url":"http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/","name":"SPECIAL REPORT: Dead Deer Killing Machine Appears to Continue on Fire Island"}}]},{"@type":["Person"],"@id":"http://fireisland-news.com/#/schema/person/42be2ef0e46d909af57fa923fdf559ce","name":"Shoshanna M.","image":{"@type":"ImageObject","@id":"http://fireisland-news.com/#authorlogo","url":"http://fireisland-news.com/wp-content/uploads/2018/09/shoshanna-gr-long.png","caption":"Shoshanna M."},"description":"Shoshanna McCollum is editor of Fire Island News. Author of two books, and award-winning journalist for multiple Fire Island and South Shore Long Island publications since 2000, she resides year round on Fire Island with her husband and many cats.","sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fire Island News &raquo; Feed" href="http://fireisland-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fire Island News &raquo; Comments Feed" href="http://fireisland-news.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Fire Island News &raquo; iCal Feed" href="http://fireisland-news.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Fire Island News &raquo; SPECIAL REPORT: Dead Deer Killing Machine Appears to Continue on Fire Island Comments Feed" href="http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/fireisland-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://fireisland-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://fireisland-news.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='sc-styles-css'  href='http://fireisland-news.com/wp-content/plugins/surf-conditions/css/surf-conditions.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='rt-tpg-css'  href='http://fireisland-news.com/wp-content/plugins/the-post-grid-pro/assets/css/thepostgrid.css?ver=1583003938' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-oswald-css'  href='//fonts.googleapis.com/css?family=Oswald%3A%2C300%2C400%2C700&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-font-awesome-css'  href='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.0.6/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-user-content-css-css'  href='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-user-content.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='x-stack-css'  href='http://fireisland-news.com/wp-content/themes/pro/framework/dist/css/site/stacks/ethos.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-cranium-migration-css'  href='http://fireisland-news.com/wp-content/themes/pro/framework/legacy/cranium/dist/css/site/ethos.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='x-child-css'  href='http://fireisland-news.com/wp-content/themes/pro-child/style.css?ver=3.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='http://fireisland-news.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.4.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-all-css'  href='http://fireisland-news.com/wp-content/plugins/ubermenu/assets/fontawesome/fonts/css/fontawesome-all.min.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-head.13a2f57.js'></script>
<link rel='https://api.w.org/' href='http://fireisland-news.com/wp-json/' />
<link rel='shortlink' href='http://fireisland-news.com/?p=7061' />
<link rel="alternate" type="application/json+oembed" href="http://fireisland-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://fireisland-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F&#038;format=xml" />

		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-63145600-1', 'auto');
			ga('send', 'pageview');
		</script>

	<style id="ubermenu-custom-generated-css">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</style>            <style>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</style>
            <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://fireisland-news.com"><link rel="https://theeventscalendar.com/" href="http://fireisland-news.com/wp-json/tribe/events/v1/" /><meta property="og:site_name" content="Fire Island News"><meta property="og:title" content="SPECIAL REPORT: Dead Deer Killing Machine Appears to Continue on Fire Island"><meta property="og:description" content="Emboldened by a Second Circuit U.S. Court of Appeals decision in their favor earlier this month, it appears Fire Island National Seashore (FINS) is gearing up to kill more deer within their jurisdiction – this&hellip;"><meta property="og:image" content="http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-scaled.jpg"><meta property="og:url" content="http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/"><meta property="og:type" content="article"><link rel="icon" href="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2-45x45.png" sizes="32x32" />
<link rel="icon" href="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2.png" />
<meta name="msapplication-TileImage" content="http://fireisland-news.com/wp-content/uploads/2018/08/site-icon-group2.png" />
<style id="x-generated-css">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</style><link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Serif:400,400i|Oswald:400,600,500,400i&#038;subset=latin,latin-ext" type="text/css" media="all" data-x-google-fonts /></head>

<body class="post-template-default single single-post postid-7061 single-format-standard tribe-no-js x-ethos x-full-width-layout-active x-content-sidebar-active x-child-theme-active pro-v3_0_4 cornerstone-v4_0_4">

  
  <div id="x-root" class="x-root" >

    
    <div id="x-site" class="x-site site" >

    

  <header class="x-masthead" role="banner" >

    
    

<div class="e5498-1 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-lg x-hide-xl x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e5498-1&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;6em&quot;}" >

    
      <div class="e5498-1 x-bar-content">
      
<div class="e5498-2 x-bar-container" >

  
  
<span class="e5498-3 x-image x-image-preserve-ratio" style="height: 100%; max-height: 148px;" >
  <img alt="Image" src="http://fireisland-news.com/wp-content/uploads/2019/05/fireisland-mobile-logo.png" width="665" height="148" >
</span>
<ul class="e5498-4 x-menu x-menu-inline  x-hide-md x-hide-sm x-hide-xs" ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-0" id="menu-item-sample-0" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf02e;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Home</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-sample-1" id="menu-item-sample-1" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf07c;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Work</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-dropdown" data-x-depth="0" data-x-stem data-x-stem-top ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-2" id="menu-item-sample-2" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Project 1</span><span class="x-anchor-text-secondary" >An Illustrative Blurb</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-sample-3" id="menu-item-sample-3" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Project 2</span><span class="x-anchor-text-secondary" >A Descriptive Line</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-dropdown" data-x-depth="1" data-x-stem ><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-4" id="menu-item-sample-4" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >About</span><span class="x-anchor-text-secondary" >Learn More</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-5" id="menu-item-sample-5" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >The End</span><span class="x-anchor-text-secondary" >No More to See Here</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-6" id="menu-item-sample-6" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Project 3</span><span class="x-anchor-text-secondary" >More Expressive Text</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-7" id="menu-item-sample-7" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf0c8;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Shop</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-8" id="menu-item-sample-8" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf111;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >About</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-sample-9" id="menu-item-sample-9" >
<a class="e5498-4 x-anchor x-anchor-menu-item" tabindex="0" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<i class="x-icon x-graphic-icon x-graphic-primary" aria-hidden="true" data-x-icon-o="&#xf0e0;" ></i>

</span>
    <div class="x-anchor-text"><span class="x-anchor-text-primary" >Contact</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-t_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul>
<a class="e5498-5 x-anchor x-anchor-toggle  x-hide-lg x-hide-xl" tabindex="0" data-x-toggle="1" data-x-toggleable="e5498-5" >

  
  <div class="x-anchor-content">
    
<span class="x-graphic" aria-hidden="true" >

  
<span class="x-toggle x-toggle-more-v x-graphic-toggle" aria-hidden="true" >

  
    <span class="x-toggle-more-1" data-x-toggle-anim="x-more-1-1"></span>
    <span class="x-toggle-more-2" data-x-toggle-anim="x-more-2-1"></span>
    <span class="x-toggle-more-3" data-x-toggle-anim="x-more-3-1"></span>

  
</span>
</span>
          </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true" >
  <span></span>
</span>
<span class="x-particle x-anchor-particle-secondary" data-x-particle="scale-x_y inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a>
</div>
    </div>
  
</div>




<div class="e5498-6 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e5498-6&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;12em&quot;}" >

    
      <div class="e5498-6 x-bar-content">
      
<div class="e5498-7 x-bar-container" >

  
  
<span class="e5498-8 x-image" >
  <img alt="Image" src="http://fireisland-news.com/wp-content/uploads/2018/07/fire-island-news-logo.png" width="965" height="215" >
</span>

</div>
    </div>
  
</div>




<div class="e5498-9 x-bar x-bar-top x-bar-h x-bar-relative  x-hide-md x-hide-sm x-hide-xs x-bar-outer-spacers" data-x-bar="{&quot;id&quot;:&quot;e5498-9&quot;,&quot;region&quot;:&quot;top&quot;,&quot;height&quot;:&quot;4em&quot;}" >

    
      <div class="e5498-9 x-bar-content">
      
<div class="e5498-10 x-bar-container" >

  
  
<!-- UberMenu [Configuration:main] [Theme Loc:primary] [Integration:auto] -->
<a class="ubermenu-responsive-toggle ubermenu-responsive-toggle-main ubermenu-skin-none ubermenu-loc-primary ubermenu-responsive-toggle-content-align-left ubermenu-responsive-toggle-align-left ubermenu-responsive-toggle-icon-only ubermenu-responsive-toggle-open" data-ubermenu-target="ubermenu-main-2-primary-2"><i class="fas fa-bars"></i></a><nav id="ubermenu-main-2-primary-2" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-2 ubermenu-loc-primary ubermenu-responsive ubermenu-responsive-single-column ubermenu-responsive-768 ubermenu-responsive-nocollapse ubermenu-horizontal ubermenu-transition-slide ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-center ubermenu-items-align-center ubermenu-bar-inner-center ubermenu-sub-indicators ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-2-primary" class="ubermenu-nav"><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-home ubermenu-item-3237 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text"><i class="fas fa-home"></i></span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-current_page_parent ubermenu-item-3137 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/featured-news/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Features</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-3559 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Columns</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-3559 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-full_width"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5331 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/atlantique/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/Atlantique-menu.png" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/Atlantique-menu.png 260w, http://fireisland-news.com/wp-content/uploads/2018/07/Atlantique-menu-100x58.png 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="Atlantique-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Atlantique</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5332 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/cherrygrove-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/cherry-grove-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/cherry-grove-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/cherry-grove-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="151" alt="cherry-grove-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Cherry Grove</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5334 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/fireislandpines/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/Fire-island-pines-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/Fire-island-pines-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/Fire-island-pines-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="Fire-island-pines-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Fire Island Pines</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5335 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/kismet-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/kismet-beach-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/kismet-beach-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/kismet-beach-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="kismet-beach-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Kismet</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5338 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/oceanbaypark/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/ocean-bay-park-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/ocean-bay-park-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/ocean-bay-park-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="ocean-bay-park-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Ocean Bay Park</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5336 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/oceanbeach-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/Ocean-Beach-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/Ocean-Beach-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/Ocean-Beach-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="Ocean-Beach-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Ocean Beach</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5337 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-target-with-image ubermenu-item-layout-image_above ubermenu-content-align-center" href="http://fireisland-news.com/category/columns/saltaire-columns/"><img class="ubermenu-image ubermenu-image-size-medium" src="http://fireisland-news.com/wp-content/uploads/2018/07/saltaire-menu.jpg" srcset="http://fireisland-news.com/wp-content/uploads/2018/07/saltaire-menu.jpg 260w, http://fireisland-news.com/wp-content/uploads/2018/07/saltaire-menu-100x58.jpg 100w" sizes="(max-width: 260px) 100vw, 260px" width="260" height="150" alt="saltaire-menu"  /><span class="ubermenu-target-title ubermenu-target-text">Saltaire</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-3320 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-1 ubermenu-column ubermenu-column-1-4" ><div class="ubermenu-content-block ubermenu-custom-content ubermenu-custom-content-padded"><div class="fin">Your Source for Summer News on the South Shore</div></div></li></ul></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-3035 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-text_only ubermenu-content-align-left" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">In Every Issue</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-3035 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-content-align-left"  ><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6235 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/environment/"><span class="ubermenu-target-title ubermenu-target-text">Environment</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6238 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/health-wellness/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Wellness</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6236 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/great-spaces/"><span class="ubermenu-target-title ubermenu-target-text">Great Spaces</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5504 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/eye-on-fi/"><span class="ubermenu-target-title ubermenu-target-text">Eye on Fi</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5508 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/dining-review/"><span class="ubermenu-target-title ubermenu-target-text">Dining Review</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5507 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/book-review/"><span class="ubermenu-target-title ubermenu-target-text">Book Review</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5505 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/history/"><span class="ubermenu-target-title ubermenu-target-text">History</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-6237 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/nyc-theatre/"><span class="ubermenu-target-title ubermenu-target-text">NYC Theatre</span></a></li><li class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-category ubermenu-item-5506 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-content-align-left ubermenu-item-layout-image_left" href="http://fireisland-news.com/category/columns/ask-camirose/"><span class="ubermenu-target-title ubermenu-target-text">Ask Camirose</span></a></li></ul></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5346 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/events/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Community Calendar</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5340 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/directory/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Directory</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5341 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/download/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Download</span></a></li><li class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-5611 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="#" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Info</span><i class="ubermenu-sub-indicator fas fa-angle-down"></i></a><ul  class="ubermenu-submenu ubermenu-submenu-id-5611 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item"  ><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-6125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/fin-faqs/"><span class="ubermenu-target-title ubermenu-target-text">FIN FAQs</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5536 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/advertising/"><span class="ubermenu-target-title ubermenu-target-text">Advertise</span></a></li><li class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-5612 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="http://fireisland-news.com/distribution/"><span class="ubermenu-target-title ubermenu-target-text">Distribution</span></a></li></ul></li></ul></nav>
<!-- End UberMenu -->

</div>
    </div>
  
</div>



    
  </header>

<div class="archive-ads"></div>

  <div class="x-container max width main">
    <div class="offset cf">
      <div class="x-main left" role="main">

                  
<article id="post-7061" class="post-7061 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-alexcy-romero tag-animal-welfare-institute tag-dana-wallace-iii tag-dec tag-fire-island-national-seashore tag-immnocontraception-program tag-inc tag-kismet tag-long-island-state-parks tag-marija-beqaj tag-mastic-beach tag-national-park-service tag-new-york-state-department-of-environmental-conservation tag-otis-pike-national-wilderness-area tag-otis-pike-wilderness-area tag-point-owoods tag-robbins-rest tag-robert-moses-state-park tag-sandra-feuerstein tag-sunken-forest tag-sunken-forest-preserve tag-watch-hill tag-white-tailed-deer tag-wildlife-preserves tag-william-floyd-estate">
            <div class="entry-featured">
                  <div class="entry-thumb"><img width="864" height="578" src="http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-864x578.jpg" class="attachment-entry size-entry wp-post-image" alt="" srcset="http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-864x578.jpg 864w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-300x201.jpg 300w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-475x318.jpg 475w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-768x514.jpg 768w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-1536x1027.jpg 1536w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-2048x1370.jpg 2048w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-100x67.jpg 100w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-1200x802.jpg 1200w" sizes="(max-width: 864px) 100vw, 864px" /></div>              </div>
        <div class="entry-wrap">
      
<header class="entry-header">
      
  <div class="x-nav-articles">

    
          <a href="http://fireisland-news.com/plague-prejudice-when-quarantine-came-to-the-shores-of-fire-island/" title="" class="next">
        <i class="x-icon-chevron-right" data-x-icon-s="&#xf054;"></i>      </a>
    
  </div>

      <h1 class="entry-title">SPECIAL REPORT: Dead Deer Killing Machine Appears to Continue on Fire Island</h1>
    <p class="p-meta"> by <a href="http://fireisland-news.com/author/palmshotel167/">Shoshanna M.</a></span> | <span><time class="entry-date" datetime="2020-02-29T12:16:01-05:00">February 29, 2020</time></span></p></header>      


<div class="entry-content content">


  <div id="attachment_7062" style="width: 675px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-7062" class="wp-image-7062" src="http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-475x318.jpg" alt="" width="665" height="444" srcset="http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-475x318.jpg 475w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-300x201.jpg 300w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-768x514.jpg 768w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-1536x1027.jpg 1536w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-2048x1370.jpg 2048w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-100x67.jpg 100w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-864x578.jpg 864w, http://fireisland-news.com/wp-content/uploads/2020/02/FINS-Bait-station-1200x802.jpg 1200w" sizes="(max-width: 665px) 100vw, 665px" /><p id="caption-attachment-7062" class="wp-caption-text">Make-shift bait stations are basically depressions made in the sand where vegetation has been cleared for the purpose. (Photo by Marija Beqaj)</p></div>
<p>Emboldened by a <a href="https://www.newsday.com/long-island/suffolk/deer-cull-euthanasia-seashore-fire-island-lawsuit-1.41400508">Second Circuit U.S. Court of Appeals decision</a> in their favor earlier this month, it appears Fire Island National Seashore (FINS) is gearing up to kill more deer within their jurisdiction – this time on Fire Island proper.</p>
<p>According to accounts and observations of multiple Fire Island residents, activity is being witnessed of rangers assembling make-shift bait stations to get white tailed deer accustomed to feeding on tracts of federal land in close proximity to residential communities, including but not limited to Kismet and Point O’Woods.</p>
<p>“FINS is at this moment using corn to lure deer onto areas of federal land that are dangerously close to the communities, the villages and Burma Road, so that unsuspecting deer will gather to eat the corn and be easy prey for sharpshooters to kill…” reads a portion of an email composed by Marija Beqaj of Fire Island Wildlife Foundation, dated February 19. “Regardless of the public safety measures that FINS takes, shooting with such weapons on a narrow barrier island that has a single, mainly dirt road running down its length, presents a risk to year-round residents and their children, and to winter visitors.”</p>
<p>The areas she describes are basically depressions made in the sand, often near the secondary dune line in which patches of vegetation has been cleared for the purpose. Corn is left in these cleared circles by park rangers. Ms. Beqaj asserts that the areas are chosen to attract deer away from the residential communities which armed sharpshooters are prohibited from entering.</p>
<p>Other Fire Island residents have made similar observations.</p>
<p>“I saw a ranger pouring a bag corn on the ground,” said Ocean Beach real estate broker Dana Wallace, III. “I asked her what she was doing, and she said it was for ‘science.’ I know what kind of science that is, and it leaves a bad taste in my mouth.”</p>
<p>The present <a href="http://fireisland-news.com/deer-decoded-a-special-report-on-the-fins-management-plan/">FINS Whitetail Deer Management Plan</a> was entered into the Federal Register on December 31, 2015. However it remained an unfunded mandate until January of 2019 when this paper learned of a sharpshooting project slated for <a href="http://fireisland-news.com/fins-plans-first-phase-of-deer-culling-project/">William Floyd Estate</a>, which FINS officially announced two weeks later. In February of 2019, Animal Welfare Institute and Wildlife Preserves, Inc., petitioned for a temporary restraining order to block the plan, which they asserted violated a verbal agreement not to commence any deer culling activities until a <a href="https://awionline.org/cases/protection-fire-island-deer">joint lawsuit</a> the two not for profit organizations filed against the FINS Deer Management Plan in 2017 was settled.</p>
<p>While U.S. Court Eastern District Judge Sandra Feuerstein was considering the matter, the public was blindsided as USDA sharpshooters slaughtered nearly four-dozen deer in five <a href="https://www.newsday.com/long-island/deer-killed-long-island-parks-1.27668335">Long Island State parks</a> unannounced over a single weekend, including 21 of them at Robert Moses. Days later Feuerstein ruled to <a href="http://fireisland-news.com/making-waves-2019-year-in-review-with-fire-island-news/">dissolve the restraining order</a>, and culling at the William Floyd Estate in Mastic Beach continued for the next month. Although the kill yielded only a fraction of the haul anticipated, FINS Superintendent Alexcy Romero vowed this activity would continue in 2020 on land tracts under their jurisdiction, including but not limited to Watch Hill and the Otis Pike National Wilderness Area.</p>
<p>While none of this activity is really a surprise to Fire Island residents, many are troubled by the locations where present baiting activity is being witnessed. Locations like the Wilderness Area or William Floyd Estate sprawl over many acres, however federally owned tracts on Fire Island’s west end are often little more than narrow strips – some not more than a handful of meters wide.</p>
<p>A school bus full of children near the Robbins Rest tract were brought into direct contact with armed hunters back in the late 1980s when an “experimental hunt” conducted by FINS in cooperation with the DEC, which remains an incident many longtime Fire Islanders remember vividly to this day.</p>
<p>Last year’s experience with the William Floyd/ Robert Moses State Park cull also infuriated many residents due to a perception of secrecy, which included published notification of planned culling activity being distributed only days in advance, and what little posted signage there was being small and inconspicuous.</p>
<p>There have also been sightings of mysterious individuals in the Point O’Woods area, with quivers of arrows on their backs, which have raised additional questions. These sightings are in close proximity to the Sunken Forest, an area in dispute with the Animal Welfare Institute / Wildlife Preserves, Inc. litigation, which unlike the Friends of Animals lawsuit, is still open and making its way through the federal court system.</p>
<p>Wildlife Preserves, Inc. Managing Trustee Anita Shotwell gently reminds that lethal animal removal is prohibited on Sunken Forest grounds, as most tracts deeded to National Park Service in 1966, were originally granted to Sunken Forest Preserve, Inc. by Wildlife Preserves in 1955.</p>
<p>Even readers who believe the Fire Island deer herd should be thinned have voiced dissent on our Facebook page about the taxpayer expense of sharpshooting, when the issuance of hunting licenses could bring income to the cash strapped national park. However any ethical hunter will agree that late winter is not the time for such harvest, as many does are pregnant with their offspring this time of year. Still, had FINS stayed the course of the island’s immnocontraception program 20 years ago, this is a discussion we might not be having today.</p>
<p>After a brief volley of missed telephone calls between this publication and FINS Superintendent Alexcy Romero prompted us to send him a written a list of questions earlier this week. Questions asked included what are the baiting stations about, where is any culling scheduled to take place, when would the public be notified, how would the public be kept safe, and is FINS still respecting the decades old covenants of the Sunken Forest?</p>
<p>“We cannot respond to your questions prior to our Press Release,” read an email Romero sent us four days later. “Most of your questions will be addressed once the Press Release goes out to everyone.”</p>
<p>Seems Mr. Romero answered all of our questions – succinctly. If there is one more question we wish we had asked him, it would be does he feel any remorse for these actions, but we suspect his answer would be no.</p>
<p>&nbsp;</p>
<div  class="x-author-box cf" ><h6 class="h-about-the-author">About the Author</h6><img src="http://fireisland-news.com/wp-content/uploads/2018/09/shoshanna-gr-long-226x300.png" width="136" height="180" alt="Shoshanna M." class="avatar avatar-180 wp-user-avatar wp-user-avatar-180 alignnone photo" /><div class="x-author-info"><h4 class="h-author mtn">Shoshanna M.</h4><p class="p-author mbn">Shoshanna McCollum is editor of Fire Island News. Author of two books, and award-winning journalist for multiple Fire Island and South Shore Long Island publications since 2000, she resides year round on Fire Island with her husband and many cats.</p></div></div><p class="readmore-author"><a href="http://fireisland-news.com/author/palmshotel167/"></a><p>  
<div  class="x-entry-share" ><p>Share this Article</p><div class="x-share-options"><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Facebook" onclick="window.open('http://www.facebook.com/sharer.php?u=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F&amp;t=SPECIAL+REPORT%3A+Dead+Deer+Killing+Machine+Appears+to+Continue+on+Fire+Island', 'popupFacebook', 'width=650, height=270, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-facebook-square" data-x-icon-b="&#xf082;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Twitter" onclick="window.open('https://twitter.com/intent/tweet?text=SPECIAL+REPORT%3A+Dead+Deer+Killing+Machine+Appears+to+Continue+on+Fire+Island&amp;url=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F', 'popupTwitter', 'width=500, height=370, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-twitter-square" data-x-icon-b="&#xf081;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Google+" onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F', 'popupGooglePlus', 'width=650, height=226, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-google-plus-square" data-x-icon-b="&#xf0d4;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on LinkedIn" onclick="window.open('http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F&amp;title=SPECIAL+REPORT%3A+Dead+Deer+Killing+Machine+Appears+to+Continue+on+Fire+Island&amp;summary=Emboldened+by+a+Second+Circuit+U.S.+Court+of+Appeals+decision+in+their+favor+earlier+this+month%2C+it+appears+Fire+Island+National+Seashore+%28FINS%29+is+gearing+up+to+kill+more+deer+within+their+jurisdiction+%E2%80%93+this+time+on+Fire+Island+proper.+According+to+accounts+and+observations+of+multiple+Fire+Island+residents%2C+activity+is+being+witnessed+of+rangers+assembling+make-shift+bait+stations+...+%3Ca+href%3D%22http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F%22+class%3D%22more-link%22%3EFull+Story+%3Ci+class%3D%22fas+fa-long-arrow-alt-right%22%3E%3C%2Fi%3E%3C%2Fa%3E&amp;source=Fire+Island+News', 'popupLinkedIn', 'width=610, height=480, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-linkedin-square" data-x-icon-b="&#xf08c;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Pinterest" onclick="window.open('http://pinterest.com/pin/create/button/?url=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F&amp;media=http%3A%2F%2Ffireisland-news.com%2Fwp-content%2Fuploads%2F2020%2F02%2FFINS-Bait-station-scaled.jpg&amp;description=SPECIAL+REPORT%3A+Dead+Deer+Killing+Machine+Appears+to+Continue+on+Fire+Island', 'popupPinterest', 'width=750, height=265, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-pinterest-square" data-x-icon-b="&#xf0d3;"></i></a><a href="#share" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share" title="Share on Reddit" onclick="window.open('http://www.reddit.com/submit?url=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F', 'popupReddit', 'width=875, height=450, resizable=0, toolbar=0, menubar=0, status=0, location=0, scrollbars=0'); return false;"><i class="x-icon-reddit-square" data-x-icon-b="&#xf1a2;"></i></a><a href="mailto:?subject=SPECIAL+REPORT%3A+Dead+Deer+Killing+Machine+Appears+to+Continue+on+Fire+Island&amp;body=Hey, thought you might enjoy this! Check it out when you have a chance: http://fireisland-news.com/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/" data-x-element="extra" data-x-params="{&quot;type&quot;:&quot;tooltip&quot;,&quot;trigger&quot;:&quot;hover&quot;,&quot;placement&quot;:&quot;bottom&quot;,&quot;title&quot;:&quot;&quot;,&quot;content&quot;:&quot;&quot;}"  class="x-share email" title="Share via Email"><span><i class="x-icon-envelope-square" data-x-icon-s="&#xf199;"></i></span></a></div></div>
</div>

    </div>
  </article>          
          <div class="wpdiscuz_top_clearing"></div>
    <div id="comments" class="comments-area"><div id="respond" style="width: 0;height: 0;clear: both;margin: 0;padding: 0;"></div>            <h3 id="wc-comment-header">
                                Leave a Reply            </h3>
                    <div id="wpcomm" class="wpdiscuz_unauth wpd-default">
            <div class="wpdiscuz-form-top-bar">
                <div class="wpdiscuz-ftb-left">
                                                            <div id="wc_show_hide_loggedin_username">
                        <i class="fas fa-sign-in-alt"></i> <span>Please <a rel="nofollow" href="http://fireisland-news.com/wp-login.php?redirect_to=http%3A%2F%2Ffireisland-news.com%2Fspecial-report-dead-deer-killing-machine-appears-to-continue-on-fire-island%2F">Login</a> to comment</span>                    </div>
                </div>
                                <div class="wpd-clear"></div>
            </div>


                        <div class="wc_social_plugin_wrapper">
                            </div>
                    <div class="wc-form-wrapper wc-main-form-wrapper"  id='wc-main-form-wrapper-0_0' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                                </div>
                <div id = "wpdiscuz_hidden_secondary_form" style = "display: none;">
                    <div class="wc-form-wrapper wc-secondary-form-wrapper"  id='wc-secondary-form-wrapper-wpdiscuzuniqueid'  style='display: none;' >
            <div class="wpdiscuz-comment-message" style="display: block;"></div>
                            <div class="wc-secondary-forms-social-content"></div><div class="clearfix"></div>
                                </div>
                </div>
                                           

                                    <div class="wpdiscuz-front-actions">
                                                    <div class="wpdiscuz-sbs-wrap">
                                <span><i class="far fa-envelope" aria-hidden="true"></i>&nbsp; Subscribe &nbsp;<i class="fas fa-caret-down" aria-hidden="true"></i></span>
                            </div>
                                                                        <div class="clearfix"></div>
                    </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="http://fireisland-news.com/wp-admin/admin-ajax.php?action=addSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                            <option value="all_comment" >new replies to my comments</option>
                                                                            </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="ad25441494" /><input type="hidden" name="_wp_http_referer" value="/special-report-dead-deer-killing-machine-appears-to-continue-on-fire-island/" />                                                                <input type="hidden" value="7061" name="wpdiscuzSubscriptionPostId" />
                            </form>
                                                <div class="wpdiscuz_clear"></div>
                                            </div>
                    
                                <div id="wcThreadWrapper" class="wc-thread-wrapper">
                                    
                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
                <div class="wpdiscuz_clear"></div>
                                            </div>
        </div>
        <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar wpdiscuz-loading-bar-unauth"></div>
                  
      </div>

              

  <aside class="x-sidebar right" role="complementary">
          <div id="tribe-events-list-widget-3" class="widget tribe-events-list-widget"><h4 class="h-widget">Upcoming Events</h4>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-6998 tribe-clearfix tribe-events-venue-7001 tribe-events-organizer-7002">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/i-am-at-iam/" rel="bookmark">I Am! at IAM</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 1 @ 12:00 pm</span> - <span class="tribe-event-date-end">March 28 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6922 tribe-clearfix tribe-events-venue-6925 tribe-events-organizer-6926">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/safe-haven-gay-life-in-1950s-cherry-grove/" rel="bookmark">Safe/Haven: Gay Life in 1950s Cherry Grove</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">February 21 @ 12:00 am</span> - <span class="tribe-event-date-end">May 24 @ 12:00 am</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6969 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/2020-bay-shore-st-patricks-day-parade/" rel="bookmark">2020 Bay Shore St. Patrick&#8217;s Day Parade</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 14 @ 2:00 pm</span> - <span class="tribe-event-time">4:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-6933 tribe-clearfix tribe-events-venue-6935 tribe-events-organizer-4867">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/maritime-film-festival-cinema-arts-center-cinema-arts-center/" rel="bookmark">Maritime Film Festival @ Cinema Arts Center &#038; Cinema Arts Center</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 15 @ 8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-4954 tribe-clearfix tribe-events-venue-4245">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="http://fireisland-news.com/event/st-patricks-day-at-cjs/" rel="bookmark">ST. PATRICK&#8217;S DAY AT CJ&#8217;S</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">March 15 @ 11:00 am</span> - <span class="tribe-event-time">5:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="http://fireisland-news.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><script type="application/ld+json">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</script><div id="custom_html-34" class="widget_text widget widget_custom_html"><h4 class="h-widget">STAY UP TO DATE</h4><div class="textwidget custom-html-widget"><i class="fab fa-facebook-f"></i>
<i class="fab fa-twitter"></i>
<i class="fab fa-instagram"></i>
<br>

<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://fireisland-news.us10.list-manage.com/subscribe/post?u=f31a0d331761a5971145d981f&amp;id=3a1f55fb22" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to Fire Island News Alerts and Updates</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f31a0d331761a5971145d981f_3a1f55fb22" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup--></div></div><div id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="h-widget">SURF CONDITIONS</h4><div class="textwidget custom-html-widget">
	<script type="text/javascript">// <![CDATA[
		sea_temperature_c1="333"; sea_temperature_c2="rgba(0,0,0,1)"; sea_temperature_s1=15; sea_temperature_s2=20; sea_temperature_i1=0; sea_temperature_f1=1; sea_temperature_l1=0;
		// ]]></script>
	<span id="sea_temperature" style="display: none;"><a href="http://www.sea-temperature.com/">Sea temperature</a></span>
	<script src="http://www.sea-temperature.com/id/1094" type="text/javascript"></script>

	<div id="swell-data">
		<div class='msw-widget'>
			<table>
				<tr>
					<td>
						<span>Water Temperature: </span>
					</td>
					<td>
						<span id="water-temp">00 &#176; F</span>
					</td>
				</tr>
				<tr>
					<td>
						<span>Swell Conditions: </span>
					</td>
					<td>
						<span id="water-info">0.0 ft X 00s</span>
					</td>
				</tr>
				<tr>
					<td>
						<span>Wind Speed/Direction: </span>
					</td>
					<td>
						<span id="wind-info">XX at 0mph</span>
					</td>
				</tr>
				<tr>
					<td>
						<a target="_blank" href="http://magicseaweed.com" rel="noopener noreferrer"><img src="http://im-1-uk.msw.ms/msw_powered_by.png"></a>
					</td>
					<td>
					</td>
				</tr>
			</table>
			
		</div>
	</div></div></div>      </aside>

      
    </div>
  </div>



  

  <footer class="x-colophon top">
    <div class="x-container max width">

      <div class="x-column x-md x-1-4"><div id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="h-widget">FIRE ISLAND NEWS</h4><div class="textwidget custom-html-widget">260 Montauk Highway<br>
Bayshore, New York 11706<br>
<i class="fas fa-phone"></i>
<a href="tel:631-583-5345">631-583-5345</a><br>
<i class="far fa-envelope"></i>
<a href="mailto:info@fireisland-news.com">info@fireisland-news.com</a></div></div></div><div class="x-column x-md x-1-4"><div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="h-widget">MENU</h4><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-1066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1066"><a href="http://fireisland-news.com/advertising/">Advertising</a></li>
<li id="menu-item-617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-617"><a href="http://fireisland-news.com/contact-us/">Contact Us</a></li>
<li id="menu-item-2836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2836"><a href="http://fireisland-news.com/reader-survey/">Reader Survey</a></li>
<li id="menu-item-2833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2833"><a href="http://fireisland-news.com/download/">Download Full Issues</a></li>
</ul></div></div></div><div class="x-column x-md x-1-4"><div id="custom_html-5" class="widget_text widget widget_custom_html"><h4 class="h-widget">ADVERTISE WITH US</h4><div class="textwidget custom-html-widget">Contact our advertising department at<br> <a href="sales@fireisland-news.com">sales@fireisland-news.com,</a><br> or call
<a href="tel:631-583-5345">(631) 583-5345</a>.</div></div></div><div class="x-column x-md x-1-4 last"><div id="custom_html-6" class="widget_text widget widget_custom_html"><h4 class="h-widget">STAY UP TO DATE</h4><div class="textwidget custom-html-widget"><i class="fab fa-facebook-f"></i>
<i class="fab fa-twitter"></i>
<i class="fab fa-instagram"></i>
<br>

<!-- Begin MailChimp Signup Form -->
<div id="mc_embed_signup">
<form action="https://fireisland-news.us10.list-manage.com/subscribe/post?u=f31a0d331761a5971145d981f&amp;id=3a1f55fb22" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<label for="mce-EMAIL">Subscribe to Fire Island News Alerts and Updates</label>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_f31a0d331761a5971145d981f_3a1f55fb22" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>

<!--End mc_embed_signup--></div></div></div>
    </div>
  </footer>


  
    <footer class="x-colophon bottom" role="contentinfo">
      <div class="x-container max width">

                  <div class="x-colophon-content">
            <div class="newssource">Your Source for Summer News on the South Shore</div>©2019 FIRE ISLAND NEWS. ALL RIGHTS RESERVED. 
<a href="https://palilastudio.com" class="palila-link">Palila Studio | Long Island Web Design</a></div>
          </div>
        
        
        
      </div>
    </footer>

  

    
<div id="e5498-5-off-canvas" class="e5498-5 x-off-canvas x-off-canvas-right  x-hide-lg x-hide-xl" role="dialog" tabindex="-1" data-x-toggleable="e5498-5" aria-hidden="true" aria-label="Off Canvas" >

  <span class="x-off-canvas-bg"></span>

  <button class="x-off-canvas-close x-off-canvas-close-right" data-x-toggle-close="1" aria-label="Close Off Canvas Content" >
    <span>&times;</span>
  </button>

  <div class="x-off-canvas-content x-off-canvas-content-right" data-x-scrollbar="{&quot;suppressScrollX&quot;:true}" role="document" aria-label="Off Canvas Content" >
    <ul class="e5498-5 x-menu x-menu-collapsed" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-3237" id="menu-item-3237" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" ><i class="fas fa-home"></i></span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-3137" id="menu-item-3137" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/featured-news/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >News &#038; Features</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3559" id="menu-item-3559" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/columns/" id="x-menu-collapsed-anchor-e5498-5-0" data-x-toggle="collapse" data-x-toggleable="e5498-5-0" aria-controls="x-menu-collapsed-list-e5498-5-0" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Columns</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e5498-5-0" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e5498-5-0" data-x-toggleable="e5498-5-0" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5331" id="menu-item-5331" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/atlantique/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Atlantique</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5332" id="menu-item-5332" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/cherrygrove-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Cherry Grove</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5334" id="menu-item-5334" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/fireislandpines/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Fire Island Pines</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5335" id="menu-item-5335" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/kismet-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Kismet</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5338" id="menu-item-5338" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/oceanbaypark/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Ocean Bay Park</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5336" id="menu-item-5336" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/oceanbeach-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Ocean Beach</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5337" id="menu-item-5337" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/saltaire-columns/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Saltaire</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-ubermenu-custom menu-item-3320" id="menu-item-3320" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="#ubermenu-custom_content" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >[Custom]</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-3035" id="menu-item-3035" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e5498-5-1" data-x-toggle="collapse" data-x-toggleable="e5498-5-1" aria-controls="x-menu-collapsed-list-e5498-5-1" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >In Every Issue</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e5498-5-1" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e5498-5-1" data-x-toggleable="e5498-5-1" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6235" id="menu-item-6235" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/environment/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Environment</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6238" id="menu-item-6238" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/health-wellness/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Health &#038; Wellness</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6236" id="menu-item-6236" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/great-spaces/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Great Spaces</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5504" id="menu-item-5504" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/eye-on-fi/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Eye on Fi</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5508" id="menu-item-5508" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/dining-review/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Dining Review</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5507" id="menu-item-5507" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/book-review/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Book Review</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5505" id="menu-item-5505" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/history/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >History</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6237" id="menu-item-6237" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/nyc-theatre/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >NYC Theatre</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5506" id="menu-item-5506" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/category/columns/ask-camirose/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Ask Camirose</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5346" id="menu-item-5346" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/events/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Community Calendar</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5340" id="menu-item-5340" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/directory/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Directory</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5341" id="menu-item-5341" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/download/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Download</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-5611" id="menu-item-5611" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="#" id="x-menu-collapsed-anchor-e5498-5-2" data-x-toggle="collapse" data-x-toggleable="e5498-5-2" aria-controls="x-menu-collapsed-list-e5498-5-2" aria-expanded="false" aria-haspopup="true" aria-label="Toggle Collapsed Sub Menu" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Info</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a><ul class="sub-menu x-collapsed" id="x-menu-collapsed-list-e5498-5-2" aria-hidden="true" aria-labelledby="x-menu-collapsed-anchor-e5498-5-2" data-x-toggleable="e5498-5-2" data-x-toggle-collapse="1" ><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6125" id="menu-item-6125" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/fin-faqs/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >FIN FAQs</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5536" id="menu-item-5536" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/advertising/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Advertise</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5612" id="menu-item-5612" >
<a class="e5498-5 x-anchor x-anchor-menu-item" tabindex="0" href="http://fireisland-news.com/distribution/" >

  
  <div class="x-anchor-content">
        <div class="x-anchor-text"><span class="x-anchor-text-primary" >Distribution</span></div>    <i class="x-anchor-sub-indicator" data-x-skip-scroll="true" aria-hidden="true" data-x-icon-s="&#xf107;" ></i>  </div>

    
<span class="x-particle x-anchor-particle-primary" data-x-particle="scale-x inside-c_c" aria-hidden="true" >
  <span></span>
</span>
  
</a></li></ul></li></ul>  </div>

</div>

    </div> <!-- END .x-site -->

    
      <a class="x-scroll-top right fade" title="Back to Top">
        <i class="x-icon-angle-up" data-x-icon-s="&#xf106;"></i>
      </a>

      <script>

      jQuery(document).ready(function($) {

        var $window            = $(window);
        var body                 = $('body');
        var bodyOffsetBottom     = $window.scrollBottom();             // 1
        var bodyHeightAdjustment = body.height() - bodyOffsetBottom;     // 2
        var bodyHeightAdjusted   = body.height() - bodyHeightAdjustment; // 3
        var $scrollTopAnchor      = $('.x-scroll-top');

        function sizingUpdate(){
          var bodyOffsetTop = $window.scrollTop();
          if ( bodyOffsetTop > ( bodyHeightAdjusted * 0.75 ) ) {
            $scrollTopAnchor.addClass('in');
          } else {
            $scrollTopAnchor.removeClass('in');
          }
        }

        $window.on('scroll', sizingUpdate).resize(sizingUpdate);
        sizingUpdate();

        $scrollTopAnchor.on( 'click', function(){
          $('html, body').animate({ scrollTop: 0 }, 850, 'xEaseInOutExpo');
          return false;
        });

      });

      </script>

    
  </div> <!-- END .x-root -->

<a id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://fireisland-news.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var sc_ajax = {"ajaxurl":"http:\/\/fireisland-news.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/surf-conditions/js/surf-conditions.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/wpdcookiejs/customcookie.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/autogrow/jquery.autogrowtextarea.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"url":"http:\/\/fireisland-news.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"http:\/\/fireisland-news.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","wpdiscuz_options":{"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_held_for_moderate":"Comment awaiting moderation","wc_comment_edit_not_possible":"Sorry, this comment no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_new_comment_button_text":"new comment","wc_new_comments_button_text":"new comments","wc_new_reply_button_text":"new reply on your comment","wc_new_replies_button_text":"new replies on your comments","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":false,"commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"1","wc_comment_bg_color":"#FEFEFE","wc_reply_bg_color":"#F8F8F8","wpdiscuzCommentsOrder":"desc","wpdiscuzCommentOrderBy":"comment_date_gmt","commentsVoteOrder":false,"wordpressThreadCommentsDepth":"4","wordpressIsPaginate":"","commentTextMaxLength":null,"storeCommenterData":100000,"isCaptchaInSession":true,"isGoodbyeCaptchaActive":false,"socialLoginAgreementCheckbox":"1","enableFbLogin":0,"enableFbShare":0,"facebookAppID":"424789698301632","facebookUseOAuth2":0,"enableGoogleLogin":0,"googleAppID":"","cookiehash":"1692259715e72528b6f9b801314f6cfd","isLoadOnlyParentComments":0,"ahk":"zb008e6xdkuh7bj7-unq60*ipx80vpob","enableDropAnimation":1,"isNativeAjaxEnabled":1,"cookieCommentsSorting":"wpdiscuz_comments_sorting","enableLastVisitCookie":0,"version":"5.3.2","wc_post_id":7061,"loadLastCommentId":0,"lastVisitKey":"wpdiscuz_last_visit","isCookiesEnabled":true,"wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","is_email_field_required":"1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?"};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-user-content.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/wpdiscuz/assets/third-party/lity/lity.js?ver=5.3.2'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/themes/pro/cornerstone/assets/dist/js/site/cs-body.13a2f57.js'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/themes/pro/framework/dist/js/site/x.js?ver=3.0.4'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"768","accessible":"on","retractor_display_strategy":"mobile","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.4.0.1","configurations":["main"],"ajax_url":"http:\/\/fireisland-news.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/fireisland-news.com\/wp-content\/plugins\/ubermenu\/","disable_mobile":"on","prefix_boost":"","aria_role_navigation":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","theme_locations":{"primary":"Primary Menu","footer":"Footer Menu"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://fireisland-news.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.4.0.1'></script>
<script type='text/javascript' src='http://fireisland-news.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script id="x-custom-js">jQuery('a.entry-thumb .view').text('');</script>
</body>
</html>